HighOnAndroid ROM v0.2 for Verizon Galaxy S3! [Custom Bootanimation][Wifi Hotspot Hack][15 Toggles]

Download this video for viewing in HD on your smartphone or computer.
Click Here to Download High-Quality HD video to your Smartphone or Computer.

This video was brought to you by AndroidRoot.org. Click Here to See at AndroidRoot.org

Here’s a quick update on HighOnAndroid ROM v.0.2 for your Verizon Galaxy S3, now comes with custom bootanimation support, native wifi hotspot working out of the box, 15 quick toggles, and more.

UPDATE: v0.3 is out!!!

Try it out and let me know what you think!

And yes, I am working on all the other Galaxy S3s this week.

To change boot animation, download your favorite boot animation at AndroidBootAnimation.com, then use ES File Explorer, enable Root Explorer and Mount in settings, and place bootanimation.zip in /system/media directory.

IMPORTANT: You need AN UNLOCKED BOOTLOADER BEFORE INSTALLING THIS ROM! (SEE HERE for instructions, takes 1 minute to do.)

Download:

Download HighOnAndroid ROM v0.2 for Verizon Galaxy S3

See HighOnAndroid ROM Main Page

You may also like...

21 Responses

  1. RIK ROC says:

    I am looking for help getting my Samsung galaxy S 3 from US CELLULAR SCH-R530U rooted….can somebody please help??

  2. Malcolm says:

    Why is the file 764 mb? This will be the largest rom file that i have ever flashed lol!

  3. Matt says:

    Everytime I flash this ROM it bricks my phone. I have unlocked my bootloader and am trying to flash the .zip from my external SD. Any ideas on what I’m doing wrong?

    • Kildorn says:

      Try installing this from a rooted stock Rom using Rom manager. Remember unlock your bootloader before hand. I had the same issue and that’s what worked for me.
      Also make sure your using the right version for your device.

  4. Wizard Prang says:

    Tried changing the Boot Animation; bootanimation.zip is in /system/media, but still getting stock animation.

    Running Stock Rooted Verizon i535 with unlocked bootloader.

    Am I missing something?

  5. chad says:

    Wow great add on, I have to say thanks for all your help. From watching your videos, I unlocked the bootloader, rooted my phone, installed custom roms with no problems and I am a complete noob to this.

  6. James says:

    I think I bricked my galaxy s3 when I tried to install high on android v 0.2 and I’m not sure how to recover from this or if I am able to. Please help if you can. Thanks

  7. James says:

    I forgot to mention it is a verizon SCH-I535

    • Max says:

      Did you unlock bootloader? If you didn’t, simply install one of the stock recoveries:
      http://galaxys3root.com/galaxy-s3-tutorials/how-to-re-install-stock-recovery-and-update-ota-on-galaxy-s3/

      that will fix any verizon error messages, then unlock your bootloader:
      http://androidroot.org/watch_video.php?v=KSB9O136Y1AU

      then install rom.

  8. Justin says:

    Download links wont work?

  9. Mark says:

    Hey what’s going on Max, what’s the best Rom to use on my gs3 tmobile something fly, but reliable. Thanks Max I know your a very busy man so I will wait your the best man!

  10. amit says:

    hey max, watched a lot of ur videos, but not reallly sure, if i am missing something or not able to find, on how to get T-Mobile Hotspot working after rooting the phone. The videos from JULY are not helpful as the softwares have been upgraded and they don’t work anymore. Any suggestions?

    • Max says:

      try the Sprint method, should work also on Tmo fine, worked on mine.
      http://galaxys3root.com/sprint-galaxy-s3/how-to-wifi-tether-free-on-rooted-sprint-galaxy-s3-sph-l710/

      • amit says:

        Max, thanks for your reply. But as I stated in my earlier response, watched all of your videos including the one you sent a link for, it is not working.

        I am not even able to get the Laptop detect that there is any wifi connection available.

        • Max says:

          Make sure the mode is not set to AdHoc that’s probably why. Also read the logs to find out what’s wrong.

          • amit says:

            it is not set to Adhoc.

            Also the log pretty much shows done and i do not see any errors in there

            • Max says:

              If there’s no errors, most likely your laptop isn’t detecting it and cause of the problem, try and see if you can delete all existing wifis and see if it shows up, you might have a profile set with a wrong password.

Leave a Reply to Kildorn Cancel reply

Your email address will not be published. Required fields are marked *